ヤマダ電機のヤマダモールは商品数約120万点取扱!毎日増加中!

[ ようこそ ゲスト様 ]

全てのカテゴリー

ヤマダモール通信セキュリティ強化(TLS1.2移行)に伴う影響について


ヤマダモールのセキュリティの強化(TLS1.2への移行)に伴い、2020年4月1日を目安に以下の条件に該当するお客様については、
 ヤマダモールサイトの表示及びお買い物ができなくなりますのでご注意ください。


ーーーーーーーーーーーーーーーーーーーーーー
<該当する条件>
1.PC、スマートフォン、タブレットで古いバージョンのブラウザをお使いのお客様
2.PC、スマートフォン、タブレットで古いバージョンのOSをお使いのお客様
3.フィーチャーフォン(ガラケー)をお使いのお客様
ーーーーーーーーーーーーーーーーーーーーーー


上記いずれかに該当するお客様については、下記をご確認ください。



1.PC、スマートフォン、タブレットで古いバージョンのブラウザをお使いのお客様

お使いのブラウザのバージョンアップを行っていただく必要がございます。
各ブラウザのバージョンアップデート手順に従い、バージョンの更新を行ってください。

バージョンアップが必要なブラウザ例
・PC:Internet Explorer 10以前、Chrome 29以前、Firefox 26以前
・スマホ、タブレット:Chrome 29以前、Firefox 26以前
※正しい手順で行わないとブックマークが消えてしまうなどのケースがありますのでご注意ください



2.PC、スマートフォン、タブレットで古いバージョンのOSをお使いのお客様

・PCでWindowsをお使いの場合、Windows7以降のOS(8は除く)への変更が必要です
 MACをお使いの場合はMacOS X 10.9以降へ変更が必要となります。

・スマートフォン、タブレットをお使いの場合は、Android 5以降、iOS 9以降への
 OSアップデートを推奨いたします。

バージョンアップが必要なOS例
・PC:Windows XP以前 Windows Vista以前 Windows 8 MacOS X 10.8以前
・スマホ、タブレット:Android 4.0.4以前 Android 4.4.4以前 iOS 5.0.1以前
※古い機種をお使いの場合、必要なOSへのアップデートが出来ない場合がございます
 これに該当するものについては、ご使用機種のお買い換えが必要となります




3.フィーチャーフォン(ガラケー)をお使いのお客様

フィーチャーフォン(ガラケー)については、このセキュリティ強化の完了後は
ほぼすべての機種について、ヤマダモールでのお買い物が出来なくなってしまいます。

このセキュリティに対応したPC、またはスマートフォン、タブレットをご使用いただけますと、
引き続き同じアカウントでヤマダモールをご利用いただくことが可能です。




お使いの端末では最終的にヤマダモールをご利用できなかった場合のご注意点

必要なOS、ブラウザへのアップデートが不可能な端末をお使いの場合や、フィーチャーフォン(ガラケー)を
お使いの場合などは、現在ご使用いただいている端末からは「購入履歴」や「マイページ」などへのアクセスも
不可となってしまいます。

この場合も、新セキュリティに対応したPC、スマートフォン、タブレットからヤマダモールへログイン頂くことで、
これらお客様のサポートページを引き続きご覧いただくことが可能です。




以上、通信セキュリティの強化に伴いご不便をおかけいたしますが、ご理解のほどよろしくお願いいたします。